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What’s new in ES e4.5?

The release of EmbroideryStudio e4.5 is minor in terms of version 
number but major in terms of new features and benefits it provides 
Wilcom customers. The theme of this release is ‘falling in love with 
embroidery again’. Let your creativity flow with the exciting new stitch 
types and effects. Sequins too have received a lot of attention in order to 
exploit the cutting edge sequin placement capabilities of the latest 
machines and controllers.

Note: This update is intended for installation with any released version 
(already installed) of ES e4.5. It contains all improvements up to this 
release plus any previous updates.

What’s new in ES e4.5.8?

The ES e4.5.8 software update includes the following improvements…

Software hanging when sending designs to Stitch Manager
A problem has been reported in relation to the Auto Exit option in Stitch 
Manager. When the option is enabled and the design doesn’t get to 
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Stitch Manager in time, EmbroideryStudio subsequently hangs. The 
problem has been rectified with the current update.

Related topics
 Setting up machines for Stitch Manager
 Send designs to Stitch Manager

Old EMB designs showing black thumbnails
A problem has been reported in relation to the display of old EMB designs 
created in ES V9 or ES 2006. These designs appear in File Explorer or 
Design Library as black thumbnails. (The problem does not affect 
designs created in later versions of EmbroideryStudio and saved as an 
older EMB version (2006).) The problem has been rectified with the 
current update.

What’s new in ES e4.5.7?

The ES e4.5.7 software update includes the following improvements…

Design thumbnails on MACs with M-series chips
A problem has been reported with the display of design thumbnails on 
MAC computers with M-series chips. They are not appearing properly 
even after upgrading RAM. The problem has been rectified with the 
current update.

What’s new in ES e4.5.6?

The ES e4.5.6 software update includes the following improvements…

Corrupted machine file user settings
A problem has been reported when viewing machine files in File 
Explorer. User settings – view options, screen calibration, etc – can 
become corrupted. As a result, user settings along with any machine 
connections setup for Stitch Manager are lost. The problem has been 
resolved with the release of ES e4.5.6.

What’s new in ES e4.5.5?

The ES e4.5.5 software update provides the following improvements…

General improvements

The ES e4.5.5 software update provides the following general 
improvements…
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GEM thread chart
The GEM thread chart has been added to EmbroideryStudio and is 
available from the Thread Charts dialog.

Stop # returned to Color Film worksheet
Stop # information is useful when setting up threads on the machine. 
With the current update, Stop # information has been returned to the 
Color Film worksheet at top of the existing color slot number.

Editing issues

The ES e4.5.5 software update provides the following editing 
improvements…

Edit artwork using Paint disabled
A problem has been reported in relation to the ‘Graphics > Edit Using >...’ 
feature. This is being disabled on Windows 11 systems and the relevant 
option in the Graphics menu grayed out. The problem has been rectified 
with the current update.

Stitch generation in branched Column A
A problem has been reported in relation to stitch generation in branched 
Column A objects. Stitches with Raised Satin fill are not being generated 
in certain cases. The issue may also affect lettering objects utilizing 
Raised Satin. This problem has been resolved with the current update.
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Branching producing unwanted trims/jumps
Another problem has been reported in relation to branching. 
EmbroideryStudio is producing unwanted connectors and trims. This 
problem has been resolved with the current update.

Offset objects in branched objects
A problem has been reported in relation offset objects in branched 
objects. The issue meant that the Offset Outline tool would fail to 
correctly recognize the outline of a branched object. With the current 
update, it now generates a much better outline:

Incorrect outlines
generated

Correct outlines
generated
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TBF machine file issues

The ES e4.5.5 software update provides the following TBF machine file 
improvements…

Color sequence in TBF files
A problem has been reported in relation to color sequence in TBF files. 
When exporting a design containing more than 72 color changes or stops, 
the color sequence is incorrect. This problem has been resolved with the 
current update which now allows up to 256 color changes. Note, however, 
TBF format has a limit of 256 color changes. If the design exceeds this, 
EmbroideryStudio will now display the following warning: 

Tajima TBF connector color changes
A problem has been reported in relation to unwanted color changes in 
Tajima TBF files occurring half-way along the connector. The connector 
should appear in the color of the second object. This problem has been 
resolved with the current update.

Missing data in TBF machine files
Two problems have been reported in relation to TBF machine files:
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1. The software fails to insert trims between objects of different colors.

2. When loading a TBF file, the initial penetration is missing.

These problems have been resolved with the current update.

Team name problem with TBF machine files
A problem has been reported in relation to teamname designs utilizing 
TBF machine format. The issue here was that the exported machine file 
contained unwanted needle penetrations at each point where a stop was 
added between names. This problem has been resolved with the current 
update.

Other machine file issues

The ES e4.5.5 software update provides the following machine file 
improvements…

System crashes with JEF files
Problems have been reported when opening JEF files. System crashes 
occurred when invoking the Open Options dialog for JEF format designs, 
with or without object recognition activated. The problem has been 
rectified with the current update.

Trims in PES files
Problems have also occurred where additional jumps/trims are being 
inserted in exported PES files. This problem has been resolved with the 
current update.

A05 error sending designs with empty color code
A problem has been reported when loading U03 designs to new K-Series 
Barudan machines. The machine generates an A05 error and will not read 
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the design if the ‘Code’ field is left blank. This problem has been resolved 
with the current update.

System errors

The ES e4.5.5 software update provides the following system 
improvements…

Problem with screen display
A problem has been reported in relation to screen display while running 
EmbroideryStudio. The screen may flicker or become disabled while 
remotely connected. The fault appears to happen randomly. This problem 
has been resolved with the current update.

Barcode scan failures
A problem has been reported in relation to barcode scan events utilizing 
EmbroideryConnect. The device generates an exception error and the 
barcode scan fails. This problem has been resolved with the current 
update.

Problems after leaving software idle for some time
Two problems have been reported in relation to leaving EmbroideryStudio 
idle for some time:
 A ‘Sentinel LDK Error 85’ may have occurred, after which the software 

crashes. 
 A warning ‘Unable to run software’ may have occurred, after which the 

software is disabled.
Both problems have been resolved with the current update.

System crashes when sending designs to Stitch Manager
A problem has been reported when sending designs using Stitch 
Manager. This is causing software crashes on some systems. The 
workaround was to disable the auto-save function and delete all designs 
from the BACKUP folder. This problem has been resolved with the current 
update.

What’s new in ES e4.5.4?

The ES e4.5.4 software update provides the following improvements…
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Editing improvements

The ES e4.5.4 software update provides the following design editing 
improvements…

Moving Column C input nodes in Reshape mode
A problem has been reported in relation to Column C objects. In 
Reshape mode with the offset at 100%, moving the first input node 
becomes problematic. This problem has been resolved with the current 
update.

Related topics
 Reshape objects with reshape-nodes
 Reshape Column C objects

Stitch List display while digitizing
A problem has been reported with the Stitch List display. The list is not 
refreshing correctly while digitizing. This problem occurs when the 
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number of stitches is less than the number of rows displayed without 
scrolling. This problem has been resolved with the current update.

Related topics
 Select stitches with the Stitch List
 Edit stitches

Color sequence errors with duplicate twin-color objects
A problem has been reported when duplicating twin-color objects. 
Duplicate objects are misplaced in the color-object sequence. This 
problem has been resolved with the current update.

Related topics
 Sequencing embroidery objects
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Start and end points in TrueView
A problem has been reported in relation to the visibility of start and end 
points in TrueView. At 100% zoom, Start and End points are slightly 
hidden. At large zoom factors, they disappear. This problem has been 
resolved with the current update.

Related topics
 Setting auto start & end

Sequin improvements

The ES e4.5.4 software update provides the following improvements in 
relation to sequins…

Changing machine formats while digitizing sequins
A problem has been reported when changing machine formats while 
digitizing sequin runs. This problem occurs after resizing a Sequin Run 
object or regenerating stitches after changing machine formats – e.g. 
Barudan FDR-II Twin Sequin. Pressing Undo can cause the object to 
disappear or crash the software. This problem has been resolved with the 
current update.

Related topics
 Embroidery machine formats

Unwanted trims added after sequins
A problem has been reported in relation to unwanted trims after sequin 
drops. When selecting a design and applying a sequin from the palette, 
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trims are added, stitches distorted, and stitching sequence broken. This 
problem has been resolved with the current update.

Related topics
 Visualizing sequin designs
 Editing sequin runs
 Editing sequin fills

Disappearing sequins when stitch editing
A problem has been reported when using Stitch Edit with sequin runs. 
Sequins disappear when stitches are reshaped. This problem affects 
sequin runs created with Sequin Run Auto as well as Sequin Run 
Manual. This problem has been resolved with the current update.



EmbroideryStudio e4.5 Release Notes 12

Related topics
 Visualizing sequin designs
 Editing sequin runs
 Editing sequin fills

Assigning connector properties to Sequin Run objects
A problem has been reported when attempting to assign connector 
properties to Sequin Run objects. The Object Properties docker accepts 
new values but then reverts to the old ones. This problem has been 
resolved with the current update.

Related topics
 Using automatic connectors
 Minimizing connectors

PES file improvements

The ES e4.5.4 software update provides the following improvements in 
relation to PES files…

Unwanted stitches in PES designs 
An intermittent problem has been reported when exporting to PES file 
format. The software sometimes adds stitch runs from the center of the 
design. While the unwanted lines don’t appear in EmbroideryStudio, they 
appear in stitchout. This problem has been resolved with the current 
update.
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Related topics
 Machine files
 Exporting designs for machine

Unwanted penetrations at start of PES files
A problem has been reported with unwanted penetrations appearing at 
the start point of PES files. This occurs when the first stitch is within 
12.7mm of the start point at the top-left of design extents. This problem 
has been resolved with the current update.

Related topics
 Machine files
 Exporting designs for machine

Machine connection improvements

The ES e4.5.4 software update provides the following improvements in 
relation to machine connections…

Hoop lost after saving and reopening an EMB design file
In earlier versions, the hoop saved with an EMB design file could be lost 
after re-opening the design. As a result, the software fails to validate the 
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design size when the design is exported to machine formats. This 
problem has been resolved in e4.5.4.

Related topics
 Machine files
 Exporting designs for machine

A05 error sending designs with empty ‘order due date’
A problem has been reported when loading U03 designs to new K-Series 
Barudan machines. The machine generates an A05 error and will not read 
the design if the ‘Order Due Date’ field is left blank. This problem has 
been resolved with the current update.

Blank order 
due date
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Note: This is only an issue with Barudan’s newest K-Series machines, 
which fully read all the extra data in the U03 file. Older Bardan models 
ignore the empty field.

Related topics
 Sending designs to machine

Machine Manager crashes when invoking About box
Machine Manager crashes have been reported when invoking the About 
box. This problem has been resolved with the current update.

Related topics
 Sending designs to machine

EmbroideryHub crashes at network dongle user limit
A problem has been reported with EmbroideryHub while running it at the 
network dongle user limit. If too many instances of EmbroideryStudio are 
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running simultaneously, EmbroideryHub terminates without warning. 
This problem has been resolved with the current update.

Related topics
 Network overview
 EmbroideryConnect setup

Failed SFTP operation in EmbroideryHub
A problem has been reported following the EmbroideryHub ES e4.5.1 R2 
firmware update. EmbroideryHub fails to recognize the EC device. 
Deleting the device and setting up again appears to fix This problem but 
the device may fail to send designs. If it stops working, unplug, 
reconnect, and try again.
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Related topics
 Network overview
 Sending designs to EmbroideryConnect

EC device firmware updates
The EC 1.1.0 firmware update (and all subsequent update files) is larger 
than the maximum device storage size of 32MB. This results in an error 
when trying to start the update process. This problem has been resolved 
with the current update.

Note: There is a new firmware update for the EC device. It is highly 
recommended to update your EC device firmware.

Related topics
 EmbroideryConnect setup
 Update the firmware

Lettering improvements

The ES e4.5.4 software update provides the following improvements to 
embroidery lettering…

Faux chenille fonts
It is possible to modify Stipple Stemstitch Fill settings for a dense 
coverage. Combined with a thicker thread type such as Madeira’s 
Burmilana thread, it is possible to achieve a chenille effect. These 
dedicated fonts utilize this tested technique to create perfect faux 
chenille lettering. The latest release includes two new ‘faux chenille’ fonts 
– Vermicelli and Yale.

 Creating embroidery lettering
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MS Mincho TTF conversion
A number of problems have been reported in regards to conversion of MS 
Mincho TrueType font. Some letters become bunched at the end of 
lettering objects. Where there is a mixture of Kanji and Kana (Katakana 
or Hiragana) characters, text spacing may be uneven. Uneven spaces can 
also produce overlapping text. Empty lines are ignored. These problems 
have been resolved with the release of ES e4.5.4.

Related topics
 Converting TrueType fonts to embroidery

Offsets/outlines around Block2 font
In earlier versions, unexpected results may occur when using 
offsets/outlines around Block2 font. This problem has been resolved with 
the current update.

New and updated thread charts

The ES e4.5.4 release includes many new and updated thread charts...
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 New Glide thread chart
 New and updated Gunold thread charts – 16 in all
 New and updated Sulky thread charts – 15 in all
 Updated Setta Lumina thread chart
 Updated Robinson Anton SBP-10 Poly thread chart

Related topics
 Assign thread colors

Other improvements

The ES e4.5.4 software update provides the following miscellaneous 
improvements…
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Crash occurring with Teamname Matrix
An intermittent problem has been reported when applying Teamname 
Matrix to team names copied from the clipboard to Quick Names. This 
problem has been resolved with the current update.

Related topics
 Create a matrix of designs

Auto-digitized stitch angles in complex fill objects
A problem has been reported in regards to Auto-Digitizing tools. 
Generated complex fill objects are frequently assigned a stitch angle of 
45° rather than turning stitching. This problem has been resolved with 
the current update.

Related topics
 Auto-digitizing artwork
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Branched objects containing Complex Fill
A problem has been reported where the software fails after generating 
stitches for branched objects containing Complex Fill. This problem has 
been resolved with the current update.

Related topics
 Automatic branching

Color film display when inserting Stops
A problem has been reported with thread color display in the Color film 
after inserting Stops. Additional boxes are added to the Color Film, one 
for each stop. This problem has been resolved with the current update.

Related topics
 Printing design reports
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 Stop sequence options

Memory leaks
A problem has been reported in regards to ‘memory leaks’ causing 
sluggish system performance. This problem has been resolved with the 
current update.

What’s new in ES e4.5.3?

The ES e4.5.3 software update includes the following improvements…

General improvements

The ES e4.5.3 software update includes the following general 
improvements…

Processing speed
EmbroideryStudio e4.5 provides significant speed improvements. 
Processing of large complex designs containing many objects is now up 
to 100 times faster. This is especially significant when processing large 
sequin designs.

Installation improvements
EmbroideryStudio e4.5 provides significant improvements when 
installing updates and upgrades in relation to:
 Merging of existing custom assets
 Merging of existing settings when choosing to merge earlier installed 

versions.
User-defined assets such as styles, bling, sequin palette settings, toolbar 
layouts, and so on, are now correctly carried across from ESe3 and earlier 
installations.

New and improved product elements
EmbroideryStudio offers a number of exciting new ‘Elements’ for 
Creativity and Specialty processes.

Element 1 2 3 4 5

Creativity

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
 Included as standard   Modular ‘element’
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EmbroideryConnect networking

Wilcom’s EmbroideryConnect network capability has just taken a giant 
leap forward with the new EmbroideryHub networking software and 
second generation EmbroideryConnect WiFi device. The concept 

Hand Stitch

Create hand-stitch effects which combine 
randomized spacing and stitch angles for 
a more organic look. Apply to satin, 
tatami, run, backstitch, and other stitch 
types.

   – –

Maze Fills
Automatically fill large areas with 
double-spiral stitching that never crosses 
itself.

  – – –

Reef PhotoStitch

Convert photos into embroidered designs 
in seconds. Automatically fill large areas 
with open stitching reminiscent of a coral 
reef.

   – –

Productivity

EmbroideryConnect 

EmbroideryConnect machine networking 
capability has had a complete overhaul in 
ES e4.5. See EmbroideryConnect 
networking for details.

    

Specialty

Sequins Advanced

Create embroidery files for single and 
twin-sequin dispensing machines. See 
Sequin improvements & new features for 
details.

  – – –

Element 1 2 3 4 5

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
 Included as standard   Modular ‘element’
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behind the EmbroideryConnect network is described by the following 
diagram…

EmbroideryHub
Quickly and easily send, scan, and queue your embroidery designs for 
production. EmbroideryHub software is included with the upgraded 
EmbroideryConnect element. See Machine Networking (Reference 
Manual) for details.

EmbroideryConnect
Now you can wirelessly manage and 
transfer embroidery designs from 
EmbroideryHub to the new second 
generation EmbroideryConnect 
WiFi device connected directly to 
your embroidery machines. Features 
include:
 Simple integration with your 

existing WiFi network.
 Color-coded LED light 

notifications.
 Barcode reader for super-fast design loading.

Embroidery machine 1

Embroidery machine 2

Embroidery machine ‘n’

Operator ‘pulls’ 
barcoded design to 
embroidery machine 
from design queue

EmbroideryHub converts 
design to machine file for 

target machine

ES User 1

WiFi Router

Ethernet LAN

ES User ‘n’

Designer sends design to named 
embroidery machine OR to 
EmbroideryHub design queue
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Sending designs to the EmbroideryConnect network

Once you have set up one or more EmbroideryConnect devices on your 
network, you have the choice of ‘pushing’ designs or ‘pulling’ them from 
the EmbroideryHub. The new Send to EmbroideryConnect button 
allows you to send a design to a named EC device. Alternatively, use the 
Queue Design to ‘push’ designs to a queue where they can be ‘pulled’ 
from the machine itself. See Sending designs to EmbroideryConnect 
(Reference Manual) for details.

Stitching improvements & new features

The ES e4.5.3 software update contains some exciting new stitch effects, 
with an emphasis on a more naturalistic, organic style of stitching, 
placing it at the cutting edge of contemporary embroidery digitizing. New 
features are summarized as follows...

New Hand Stitch

Tired of perfect machine stitching every time? Fashion trends sometimes 
favor a more organic look which is very hard to achieve with current 
design tools. With the new Hand Stitch effect, you can easily and 
intuitively create hand-stitch effects which combine randomized spacing 
and stitch angles. This powerful new stitch effect can be applied to a 

Use Standard > Send to EmbroideryConnect to send the current design to 
a named EmbroideryConnect device.

Use Standard > Queue Design to send the current design to the 
EmbroideryConnect design queue where they can be ‘pulled’ from the 
machine.

Use Stitch Effects > Hand Stitch to create hand-stitch effects which 
combine randomized spacing and stitch angles. Can be applied to satin, 
tatami, run, backstitch, and other stitch types.
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variety of stitch types, including satin, tatami, run, backstitch, and 
others. See Hand stitch effect (Reference Manual) for details.

New Maze Fill

Use Fill Stitch Types > Maze Fill to create maze-like stitching that never 
intersects. Right-click for settings.
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New Maze Fill offers a double-spiral stitch that never crosses or jumps 
over itself. Automatically fill large areas with this unique stitch type. See 
also Maze fills (Reference Manual).

New Reef PhotoStitch

New Reef PhotoStitch expands on the Photo Flash auto-digitizing 
method to convert a photos into embroidered designs. Automatically fill 
large areas with open stitching reminiscent of a coral reef. Like Maze Fill, 

Use Auto-Digitizing > Photo Flash to create embroidery designs directly 
from photographs.

Use Auto-Digitizing > Reef PhotoStitch to turn photographs into a single 
embroidery field resembling a coral reef.
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this stitch never intersects itself. Adjust to the stitch resolution of choice. 
See also Auto-digitize with Reef PhotoStitch (Reference Manual).

Auto-digitizing improvements

The ES e4.5.3 software update contains significant improvements in 
auto-digitizing capabilities.

Bitmap preparation
Bitmap preparation improvements have focused on the creation of 
logo-style designs for commercial decorators. Improvements include:
 Better sequencing
 Fewer color changes and trims
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 Improved color reduction

Stitch estimation
Again with and emphasis on the creation of logo-style designs for 
commercial decorators, ES e4.5.3 provides improvements in accurate 
stitch counts for quotes. This is to assist the growing trend (and cost) of 
outsourcing, as well as difficulties business owners and staff have in 
providing accurate estimates.

Sequin improvements & new features

The ES e4.5.3 software update also contains some exciting 
developments in sequin digitizing to exploit the cutting edge sequin 
placement capabilities of the latest machines and controllers. New 
features are summarized as follows...

Set desired 
color count

Set ‘granularity’ of 
source image for 
processing
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Sequin stipple fill
Create variegated stipple fills automatically with single or multi-color 
sequin patterns. These can be reshaped and resized like any embroidery 
object. See Fancy sequin fills (Reference Manual) for details.

Flip sequins

Flip sequins, also known as reversible sequins, are a color-changing 
effect which has become very fashionable. Beginning with children’s 
wear, flip sequins have found a wide variety of applications, from 
reversible sequin shirts, pillow cases, bags, cases, note books, and more. 
Their use is very simple – swipe up or down to reveal the reverse side, 
with sometimes surprising effects. A simple pink sequined heart on a 

Use View > Flip Sequins to toggle between front and reverse sides of 
sequin runs and fills in reversible sequin designs. Define colors in the 
Sequin Palette Editor.
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plain T-shirt can suddenly turn purple at the touch. Reverse sequin use 
has also found its way into high fashion.

The software now allows you to define as many flip sequins as your 
machine will support, from as little as a single flip sequin, to 2-sequin, 
4-sequin, 6-sequin or even 8-sequin devices. The Flip Sequin control 
allows you to visualize fills created with flip sequins. You can even design 
your own sequin and offset hole. See Visualizing sequin designs 
(Reference Manual) for details.

Multi-sequin support
EmbroideryStudio currently provides support for twin-sequin machines. 
However, Dahao machine controllers now support a much higher number 
of attached sequin devices. ES e4.5.3 provides multi-sequin support for 
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machines with 4-sequin, 6-sequin or even 8-sequin devices. See Setting 
up sequin palettes (Reference Manual) for details.

Machine capabilities
An increasing number of commercial machines can support various 
devices for additional decorative effects. The multi-sequin support now 
provided by ES e4.5.3 is designed to exploit the latest machine 
capabilities. 

The main sequin device configurations include...
 Machines supporting one sequin per device. These feed only one 

sequin at a time.

Click to add 
more devices

Set number of 
sequins per device

Define reverse colors 
and transparencies

Multi-sequin dispenser 

Double twin-sequin device with 
stacked sequin capability
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 Machines supporting one or two devices per machine head, usually on 
first or last needles.

 Machines supporting twin-sequin devices with no stack feeding – e.g. 
Barudan FDR-II Twin Sequin, Tajima TBF, SWF Twin Sequin.

 Machines supporting twin-sequin devices or even double twin-sequin 
devices with stack feeding – e.g. Dahao.

 Machines supporting multiple sequins per device – four, six, eight, and 
possibly more sequins – with or without stack feeding.

Note: An increasing number of machines support multiple decoration 
types including sequins in combination with chenille, beading, cording, 
and others.

Machine formats
ES e4.5.3 supports the following sequin-capable machines:

Machine format Sequin capability File format

Barudan FDR-3 Twin U??

Barudan FDR-3 Chenille Combination Twin U??

Barudan FDR-II Twin Sequin Twin U??

Barudan FDR-II Twin Sequin Chenille Combination Twin U??

Dahao Multiple DST (Dahao)

Schiffli Single ESS

SWF Single DST

SWF Twin Sequin Twin EBD

Tajima Single DST

Tajima TBF Twin TBF

ZSK Single ZSK
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Sequin palette editor
In order to exploit multi-sequin machine capabilities, the Sequin Palette 
Editor has been updated as shown...

The following changes have been made:
 Up to 8 sequins per device can be specified.
 Colors can be defined for both front and reverse sides.
 A transparency factor from 0 to 90 can be defined for each sequin.
Set number of sequins per device. Sequin devices are normally attached 
to the first or last needle on the machine head. Sometimes both. (There 
may be multiple heads on the machine.)

Stacked sequins

For those machines that support it, ES e4.5.3 allows you to define 
multiple sequin drops on the same needle. Fixing stitches are only 

Use Sequin > Manual Sequin to digitize individual sequins.

Use Sequin > Sequin Run Auto to create a string of sequins along a 
digitized line according to current settings.

Use Sequin > Sequin Run Manual to manually digitize sequin-drops along 
a digitized line.

Click to add 
more devices

Set number of 
sequins per device

Define reverse colors 
and transparencies
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applied after all sequins have been dropped. See Stacked sequins 
(Reference Manual) for details.

Stacked sequins can be used with Manual Sequin and Sequin Run 
digitizing methods. Permutations are automatically defined according to 
the sequin palette.

What’s new in ES e4.5.2?

The ES e4.5.2 software update includes the following general 
improvements…

Installation crashes after accepting EULA
A problem was reported when running the ES e4.5 installation after 
accepting the ‘Terms and Conditions’. The has been resolved with the 
release of ES e4.5.2.
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Addition of Chinese Simplified interface
Simplified Chinese has been added to the main Wilcom ES e4.5.2 product 
interface.

Setta Lumina thread chart
The Setta Lumina thread chart has been added to ES e4.5.2.

Font preview
There have been reports that the font preview is slow when opening the 
Lettering tab and scrolling through the font list. The problem has been 
resolved with the release of ES e4.5.2.
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Offsets with lettering objects

There have been reports of offsets not being properly created in certain 
lettering designs, including objects created from simple outline fonts. The 
problem has been resolved with the release of ES e4.5.2. See also 
Generating outlines & offsets.

Break apart Japanese lettering
Problems have been reported when breaking apart Japanese lettering 
objects with the Break Apart tool. Native Japanese (ESA) fonts are 
being immediately broken into individual patches rather than characters. 
With the release of ES e4.5.2, lettering is correctly broken apart in stages 
– words, letters and then patches.

Regeneration of large manual sequin objects
Regeneration of large manual sequin objects can be very slow. When 
opening sequin machine files without object recognition, it can take a 

Use Toolbox > Simple Offsets to create simple outlines for any filled 
embroidery or closed vector object.

Use Toolbox > Outlines & Offsets to create outlines and offsets of any type 
for any filled embroidery or closed vector object.
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long time to regenerate stitches. The problem has been resolved with the 
release of ES e4.5.2. See also Sequin Embroidery.

What’s new in ES e4.5.1?

The ES e4.5.1 software update includes the following improvements…

General improvements

The ES e4.5.1 software update includes the following general 
improvements…
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Integration of CorelDRAW 2019 & 2020
ES e4.5.1 is able to detect and integrate with CorelDRAW 2019 and 
CorelDRAW 2020.

Merging of custom assets from e4.0 and earlier to e4.5
Some custom assets and defaults are being lost when installing ES e4.5 
over ES e4.0 and earlier versions. Asset classes affected include:
 Teamname template designs
 Teamname teams
 Kiosk designs
 Templates
 Applique fabrics
 Defaults 
 Toolbar layouts
 Styles
This problem has been resolved with the release of ES e4.5.1. See also 
Asset Management (Reference Manual).

User interface languages
The user interface for EmbroideryStudio and EmbroideryHub is now 
available in the following languages:
 Czech
 Dutch
 German
 Spanish
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 French
 Greek
 Italian
 Japanese
 Korean
 Portuguese
 Romanian
 Russian

Printed user guides
Printed user guides are now available from Amazon print-on-demand in 
the following languages:
 English
 Japanese
 French
 German
 Italian
 Spanish

New Beading Element

Element 1 2 3 4 5

Beading

Provide support for beading 
devices. Four fixing methods are 
available: Upright, Laid, and 
Above or Below the run line.

  – – –

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
 Included as standard   Modular ‘element’

https://www.amazon.com/dp/1797592769
https://www.amazon.co.jp/dp/1687801185
https://www.amazon.fr/dp/1692876848
https://www.amazon.de/dp/1697225500
https://www.amazon.it/dp/1711326615
https://www.amazon.es/dp/1687617007
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With the release of this update, EmbroideryStudio e4.5 includes the new 
specialty Beading Element which provides support for beading devices, 
single and mulitple. See Bead Embroidery (Reference Manual) for details.

Fixing stitch support
Various layout methods are available on the machine. EmbroideryStudio 
supports the classic fixing stitch types – ‘upright’, ‘flat’, and ‘sideways’ – 
and others. See Bead fixings (Reference Manual) for details.

Upright

Flat

Sideways
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In addition to the classic fixing stitch types, the Beading feature includes 
a range of decorative fixing stitches for use in bead runs or individual 
bead drops. See Apply bead fixings (Reference Manual) for details.

Tip: Before using the Bead tools, you need to choose a suitable machine 
format. Only some machine formats support beading – e.g. Tajima TBF, 
Dahao and SWF Twin Sequin. Refer to your machine manual for 
information about support for this type of decoration. See also Bead 
encoding & decoding (Reference Manual).

Dahao support

In support of Dahao’s multi-sequin capabilities, EmbroideryStudio e4.5 
provides the following support...

 Fixing stitch
preview

Select fixing
stitch type Adjust fixing stitch 

size if manual 
option selected
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Quadruple sequins for Dahao machine format
The Dahao embroidery machine control unit is capable of quad sequins 
on a single needle bar. ES e4.5.3 now supports ‘ABCD’ on the first needle, 
and ‘EFGH’ on the last.

EmbroideryConnect networking

The ES e4.5.1 software update includes the following EmbroideryConnect 
improvements…

EmbroideryHub user interface languages
The EmbroideryHub user interface is now available in the same 
languages as EmbroideryStudio e4.5.

New shortcut keys for EmbroideryConnect icons

Shortcut keys have been added to support the new EmbroideryConnect 
icons:
 Send to EmbroideryConnect: Shift+Alt+S
 Queue Design: Shift+Alt+Q

Use Standard > Send to EmbroideryConnect to send the current design to 
a named EmbroideryConnect device.

Use Standard > Queue Design to send the current design to the 
EmbroideryConnect design queue where they can be ‘pulled’ from the 
machine.
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‘Space Available’ for EC device sometimes shows 0MB 
In some cases, when sending a design to an EC device, 
EmbroideryStudio e4.5 erroneously reports 0 MB available. This problem 
has been resolved with the release of ES e4.5.1.

Digitizing improvements

The ES e4.5.1 software update includes the following digitizing 
improvements…

Outlines & offsets with vectors
The Outlines & Offsets feature now works with vector objects.
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New thread charts
With the release of ES e4.5.1, four new thread charts are included – 
Madeira Polyneon, Madeira Rayon, BROTHER Country, and BROTHER 
Embroidery.

Thread chart colors unexpectedly turning to red and black
Problems have occurred in EmbroideryStudio e4.5 with thread chart 
colors turning to red and black shades following editing operations. This 
seems to have affected two Madeira charts in particular. The problem has 
been resolved with the release of ES e4.5.1.

Auto-digitizing improvements

The ES e4.5.1 software update includes the following auto-digitizing 
improvements…



EmbroideryStudio e4.5 Release Notes 46

Branching of single objects in Smart Design
When using Smart Design, resultant single objects are being 
auto-branched unexpectedly. This problem has been resolved with the 
release of ES e4.5.1.

Segmenting of backgrounds in Smart Design
With certain designs, large backgrounds are being segmented 
unexpectedly, irrespective of values set in the Smart Design dialog. This 
problem has been resolved with the release of ES e4.5.1.
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Unwanted stitch angles
Unwanted stitch angles are being added to some auto-digitized designs. 
This problem has been resolved with the release of ES e4.5.1.

Lettering improvements

The ES e4.5.1 software update includes the following lettering 
improvements…

Support for complex text layouts
ES e4.5.1 now provides support for ‘complex text layout’ (right-to-left) 
and non-European scripts including Arabic, Hebrew, and Thai.

With ‘RTL languages’ like Arabic and Hebrew, the order of characters is 
correctly rendered in the generated lettering objects. Complex text 
rendering is also supported in other languages which include combined 
characters. See also Select embroidery fonts (Reference Manual).
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Ten (10) new fonts packaged
Ten (10) new fonts have been packaged with the latest update. These 
include:
 Albert
 Bounty
 Gypsy
 Lila
 Pastille
 Python Script
 Scope
 Spatial
 Vivid Script
 Yama

Last used font name remembered
The Create Letter dialog now remembers and displays the last selected 
font name. This is a useful productivity enhancement when creating 
multiple sets of new letters. The same details no longer have to be 
unnecessarily re-entered. See Create custom letters (Reference Manual) 
for details.

Click to create 
new fontMy Font
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Editing names in Teamname List
Previously, when selecting a name in the Teamname List, it became 
editable. Now it remains highlighted and cannot be edited unless you 
double-click.

Changing stitch properties for lettering
With the latest release, you can preset object properties before adding 
members to your teamname list. This applies to both Team Names and 
other lettering objects. If you choose a fill that is not applicable to 
lettering, the system will default to the first applicable fill, usually Satin.

Sequin improvements

The ES e4.5.1 software update includes the following sequin 
improvements…

Double-click 
to edit

Preset object
properties as preferred
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Multi-sequin export to machine file
Problems have occurred when exporting multi-sequin designs to DST file 
format for production. Multi-sequin objects are being exported with the 
one sequin type and same size sequin fixing stitch. This problem has 
been resolved with the release of ES e4.5.1.

System & file improvements

The ES e4.5.1 software update includes the following improvements…

Unexpected crashes
Unexpected software crashes have occurred in EmbroideryStudio e4.5 
when...
 Opening some DST, INB, and ESS designs
 Resizing certain EMB designs
 Using the B key to zoom onto selected areas.
The problem has been resolved with the release of ES e4.5.1.

PES file start and end points
A problem has been reported when outputting PES files from EMB. Auto 
start and end points are not being properly maintained, causing the 
design to be off center. This problem has been resolved with the release 
of ES e4.5.1.
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SWF (EBD) file format
The Wilcom SWF file format has been updated to support the latest 
version of EBD. Accordingly, the SWF Twin Sequin machine format 
includes a new trim format setting. You can now output ‘Trim’ as ‘Code’.

Auto-centering stitch cursor
Previously the stitch cursor always defaulted to the end of a design 
including start end connectors. With this release, the stitch cursor adjusts 
to the end of the last digitized object, not the auto-end point. If the object 
has a tie-off, the cursor jumps to the end of the tie-off instead of the 
beginning. All input methods behave the same way. Auto start and end 
symbols have been added – a green circle and a red cross. These are 
activated via Options > View Design. 

Format Trim as
Code for EBD

Auto start and end
symbols on

Current cursor
position
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Jump functions in the Stitch List
When digitizing objects with large jumps, the Stitch List now correctly 
shows Jump functions.
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