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What’s new in ES e4.5?

The release of EmbroideryStudio e4.5 is minor in terms of version 
number but major in terms of new features and benefits it provides 
Wilcom customers. The theme of this release is ‘falling in love with 
embroidery again’. Let your creativity flow with the exciting new stitch 
types and effects. Sequins too have received a lot of attention in order to 
exploit the cutting edge sequin placement capabilities of the latest 
machines and controllers.

Note  This update is intended for installation with any released version 
(already installed) of ES e4. It contains all improvements up to this 
release plus any previous updates.

Related topics
 What’s new in ES e4.5.1?
 Auto-centering stitch cursor
 EmbroideryConnect networking
 Stitching improvements & new features
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 Sequin improvements & new features

What’s new in ES e4.5.1?

The ES e4.5.1 software update includes the following improvements…

General improvements

The ES e4.5.1 software update includes the following general 
improvements…

Integration of CorelDRAW 2019 & 2020
ES e4.5.1 is able to detect and integrate with CorelDRAW 2019 and 
CorelDRAW 2020.

Merging of custom assets from e4.0 and earlier to e4.5
Some custom assets and defaults are being lost when installing ES e4.5 
over ES e4.0 and earlier versions. Asset classes affected include:
 Teamname template designs
 Teamname teams
 Kiosk designs
 Templates
 Applique fabrics
 Defaults 
 Toolbar layouts
 Styles
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This problem has been resolved with the release of ES e4.5.1. See also 
File Management.

User interface languages
The user interface for EmbroideryStudio and EmbroideryHub is now 
available in the following languages:
 Czech
 Dutch
 German
 Spanish
 French
 Greek
 Italian
 Japanese
 Korean
 Portuguese
 Romanian
 Russian

Printed user guides
Printed user guides are now available from Amazon print-on-demand in 
the following languages:
 English
 Japanese
 French
 German
 Italian
 Spanish

New Beading Element

Element 1 2 3 4 5

Beading

Provide support for beading 
devices. Four fixing methods are 
available: Upright, Laid, and 
Above or Below the run line.

  – – –

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
 Included as standard   Modular ‘element’

https://www.amazon.com/dp/1797592769
https://www.amazon.co.jp/dp/1687801185
https://www.amazon.fr/dp/1692876848
https://www.amazon.de/dp/1697225500
https://www.amazon.it/dp/1711326615
https://www.amazon.es/dp/1687617007
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With the release of this update, EmbroideryStudio e4.5 includes the new 
specialty Beading Element which provides support for beading devices, 
single and mulitple. See Bead Embroidery for details.

Fixing stitch support
Various layout methods are available on the machine. EmbroideryStudio 
supports the classic fixing stitch types – ‘upright’, ‘flat’, and ‘sideways’ – 
and others. See Bead fixings for details.

Upright

Flat

Sideways
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In addition to the classic fixing stitch types, the Beading feature includes 
a range of decorative fixing stitches for use in bead runs or individual 
bead drops. See Apply bead fixings for details.

Tip  Before using the Bead tools, you need to choose a suitable machine 
format. Only some machine formats support beading – e.g. Tajima TBF, 
Dahao and SWF Twin Sequin. Refer to your machine manual for 
information about support for this type of decoration. See also Bead 
encoding & decoding.

Dahao support

In support of Dahao’s multi-sequin capabilities, EmbroideryStudio e4.5 
provides the following support...

 Fixing stitch
preview

Select fixing
stitch type Adjust fixing stitch 

size if manual 
option selected
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Quadruple sequins for Dahao machine format
The Dahao embroidery machine control unit is capable of quad sequins 
on a single needle bar. ES e4.5 now supports ‘ABCD’ on the first needle, 
and ‘EFGH’ on the last.

EmbroideryConnect networking

The ES e4.5.1 software update includes the following EmbroideryConnect 
improvements…

EmbroideryHub user interface languages
The EmbroideryHub user interface is now available in the same 
languages as EmbroideryStudio e4.5.

New shortcut keys for EmbroideryConnect icons

Shortcut keys have been added to support the new EmbroideryConnect 
icons:
 Send to EmbroideryConnect: Shift+Alt+S
 Queue Design: Shift+Alt+Q

Use Standard > Send to EmbroideryConnect to send the current design to 
a named EmbroideryConnect device.

Use Standard > Queue Design to send the current design to the 
EmbroideryConnect design queue where they can be ‘pulled’ from the 
machine.
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‘Space Available’ for EC device sometimes shows 0MB 
In some cases, when sending a design to an EC device, 
EmbroideryStudio e4.5 erroneously reports 0 MB available. This problem 
has been resolved with the release of ES e4.5.1.

Digitizing improvements

The ES e4.5.1 software update includes the following digitizing 
improvements…

Outlines & offsets with vectors
The Outlines & Offsets feature now works with vector objects.
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New thread charts
With the release of ES e4.5.1, four new thread charts are included – 
Madeira Polyneon, Madeira Rayon, BROTHER Country, and BROTHER 
Embroidery.

Thread chart colors unexpectedly turning to red and black
Problems have occurred in EmbroideryStudio e4.5 with thread chart 
colors turning to red and black shades following editing operations. This 
seems to have affected two Madeira charts in particular. The problem has 
been resolved with the release of ES e4.5.1.

Auto-digitizing improvements

The ES e4.5.1 software update includes the following auto-digitizing 
improvements…
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Branching of single objects in Smart Design
When using Smart Design, resultant single objects are being 
auto-branched unexpectedly. This problem has been resolved with the 
release of ES e4.5.1.

Segmenting of backgrounds in Smart Design
With certain designs, large backgrounds are being segmented 
unexpectedly, irrespective of values set in the Smart Design dialog. This 
problem has been resolved with the release of ES e4.5.1.
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Unwanted stitch angles
Unwanted stitch angles are being added to some auto-digitized designs. 
This problem has been resolved with the release of ES e4.5.1.

Lettering improvements

The ES e4.5.1 software update includes the following lettering 
improvements…

Support for complex text layouts
ES e4.5.1 now provides support for ‘complex text layout’ (right-to-left) 
and non-European scripts including Arabic, Hebrew, and Thai.

With ‘RTL languages’ like Arabic and Hebrew, the order of characters is 
correctly rendered in the generated lettering objects. Complex text 
rendering is also supported in other languages which include combined 
characters. See also Selecting embroidery fonts.
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Ten (10) new fonts packaged
Ten (10) new fonts have been packaged with the latest update. These 
include:
 Albert
 Bounty
 Gypsy
 Lila
 Pastille
 Python Script
 Scope
 Spatial
 Vivid Script
 Yama

Last used font name remembered
The Create Letter dialog now remembers and displays the last selected 
font name. This is a useful productivity enhancement when creating 
multiple sets of new letters. The same details no longer have to be 
unnecessarily re-entered.

My Font
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Editing names in Teamname List
Previously, when selecting a name in the Teamname List, it became 
editable. Now it remains highlighted and cannot be edited unless you 
double-click.

Changing stitch properties for lettering
With the latest release, you can preset object properties before adding 
members to your teamname list. This applies to both Team Names and 
other lettering objects. If you choose a fill that is not applicable to 
lettering, the system will default to the first applicable fill, usually Satin.

Sequin improvements

The ES e4.5.1 software update includes the following sequin 
improvements…

Double-click 
to edit

Preset object
properties as preferred
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Multi-sequin export to machine file
Problems have occurred when exporting multi-sequin designs to DST file 
format for production. Multi-sequin objects are being exported with the 
one sequin type and same size sequin fixing stitch. This problem has 
been resolved with the release of ES e4.5.1.

System & file improvements

The ES e4.5.1 software update includes the following improvements…

Unexpected crashes
Unexpected software crashes have occurred in EmbroideryStudio e4.5 
when...
 Opening some DST, INB, and ESS designs
 Resizing certain EMB designs
 Using the B key to zoom onto selected areas.
The problem has been resolved with the release of ES e4.5.1.

PES file start and end points
A problem has been reported when outputting PES files from EMB. Auto 
start and end points are not being properly maintained, causing the 
design to be off center. This problem has been resolved with the release 
of ES e4.5.1.
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SWF (EBD) file format
The Wilcom SWF file format has been updated to support the latest 
version of EBD. Accordingly, the SWF Twin Sequin machine format 
includes a new trim format setting. You can now output ‘Trim’ as ‘Code’.

Auto-centering stitch cursor
Previously the stitch cursor always defaulted to the end of a design 
including start end connectors. With this release, the stitch cursor adjusts 
to the end of the last digitized object, not the auto-end point. If the object 
has a tie-off, the cursor jumps to the end of the tie-off instead of the 
beginning. All input methods behave the same way. Auto start and end 
symbols have been added – a green circle and a red cross. These are 
activated via Options > View Design. 

Format Trim as
Code for EBD

Auto start and end
symbols on

Current cursor
position
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Jump functions in the Stitch List
When digitizing objects with large jumps, the Stitch List now correctly 
shows Jump functions.

General improvements

The ES e4.5 software update includes the following general 
improvements…

Processing speed
EmbroideryStudio e4.5 provides significant speed improvements. 
Processing of large complex designs containing many objects is now up 
to 100 times faster. This is especially significant when processing large 
sequin designs.

Installation improvements
EmbroideryStudio e4.5 provides significant improvements when 
installing updates and upgrades in relation to:
 Merging of existing custom assets
 Merging of existing settings when choosing to merge earlier installed 

versions.
User-defined assets such as styles, bling, sequin palette settings, toolbar 
layouts, and so on, are now correctly carried across from ESe3 and earlier 
installations.
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New and improved product elements
EmbroideryStudio offers a number of exciting new ‘Elements’ for 
Creativity and Specialty processes.

EmbroideryConnect networking

Wilcom’s EmbroideryConnect network capability has just taken a giant 
leap forward with the new EmbroideryHub networking software and 
second generation EmbroideryConnect WiFi device. The concept 

Element 1 2 3 4 5

Creativity

Hand Stitch

Create hand-stitch effects which combine 
randomized spacing and stitch angles for 
a more organic look. Apply to satin, 
tatami, run, backstitch, and other stitch 
types.

   – –

Maze Fills
Automatically fill large areas with 
double-spiral stitching that never crosses 
itself.

  – – –

Reef PhotoStitch

Convert photos into embroidered designs 
in seconds. Automatically fill large areas 
with open stitching reminiscent of a coral 
reef.

   – –

Productivity

EmbroideryConnect 

EmbroideryConnect machine networking 
capability has had a complete overhaul in 
ES e4. See EmbroideryConnect 
networking for details.

    

Specialty

Sequins Advanced

Create embroidery files for single and 
twin-sequin dispensing machines. See 
Sequin improvements & new features for 
details.

  – – –

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
 Included as standard   Modular ‘element’
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behind the EmbroideryConnect network is described by the following 
diagram…

EmbroideryHub
Quickly and easily send, scan, and queue your embroidery designs for 
production. EmbroideryHub software is included with the upgraded 
EmbroideryConnect element. See Machine Networking for details.

EmbroideryConnect
Now you can wirelessly manage and 
transfer embroidery designs from 
EmbroideryHub to the new second 
generation EmbroideryConnect 
WiFi device connected directly to 
your embroidery machines. Features 
include:
 Simple integration with your 

existing WiFi network.
 Color-coded LED light 

notifications.
 Barcode reader for super-fast design loading.

Embroidery machine 1

Embroidery machine 2

Embroidery machine ‘n’

Operator ‘pulls’ barcoded 
design to embroidery 
machine from design queue

EmbroideryHub converts 
design to machine file for 

target machine

ES User 1

WiFi Router

Ethernet LAN

ES User ‘n’

Designer sends design to named 
embroidery machine OR to 
EmbroideryHub design queue
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Sending designs to the EmbroideryConnect network

Once you have set up one or more EmbroideryConnect devices on your 
network, you have the choice of ‘pushing’ designs or ‘pulling’ them from 
the EmbroideryHub. The new Send to EmbroideryConnect button 
allows you to send a design to a named EC device. Alternatively, use the 
Queue Design to ‘push’ designs to a queue where they can be ‘pulled’ 
from the machine itself. See Sending designs to EmbroideryConnect for 
details.

Stitching improvements & new features

The ES e4.5 software update contains some exciting new stitch effects, 
with an emphasis on a more naturalistic, organic style of stitching, 
placing it at the cutting edge of contemporary embroidery digitizing. New 
features are summarized as follows...

New Hand Stitch

Tired of perfect machine stitching every time? Fashion trends sometimes 
favor a more organic look which is very hard to achieve with current 
design tools. With the new Hand Stitch effect, you can easily and 
intuitively create hand-stitch effects which combine randomized spacing 
and stitch angles. This powerful new stitch effect can be applied to a 

Use Standard > Send to EmbroideryConnect to send the current design to 
a named EmbroideryConnect device.

Use Standard > Queue Design to send the current design to the 
EmbroideryConnect design queue where they can be ‘pulled’ from the 
machine.

Use Stitch Effects > Hand Stitch to create hand-stitch effects which 
combine randomized spacing and stitch angles. Can be applied to satin, 
tatami, run, backstitch, and other stitch types.
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variety of stitch types, including satin, tatami, run, backstitch, and 
others. See Hand stitch effect for details.

New Maze Fill

Use Fill Stitch Types > Maze Fill to create maze-like stitching that never 
intersects. Right-click for settings.
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New Maze Fill offers a double-spiral stitch that never crosses or jumps 
over itself. Automatically fill large areas with this unique stitch type. See 
also Maze fills.

New Reef PhotoStitch

New Reef PhotoStitch expands on the Photo Flash auto-digitizing 
method to convert a photos into embroidered designs. Automatically fill 
large areas with open stitching reminiscent of a coral reef. Like Maze Fill, 

Use Auto-Digitizing > Photo Flash to create embroidery designs directly 
from photographs.

Use Auto-Digitizing > Reef PhotoStitch to turn photographs into a single 
embroidery field resembling a coral reef.
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this stitch never intersects itself. Adjust to the stitch resolution of choice. 
See also Auto-digitizing with Reef PhotoStitch.

Auto-digitizing improvements

The ES e4.5 software update contains significant improvements in 
auto-digitizing capabilities.

Bitmap preparation
Bitmap preparation improvements have focused on the creation of 
logo-style designs for commercial decorators. Improvements include:
 Better sequencing
 Fewer color changes and trims
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 Improved color reduction

Stitch estimation
Again with and emphasis on the creation of logo-style designs for 
commercial decorators, ES e4.5 provides improvements in accurate 
stitch counts for quotes. This is to assist the growing trend (and cost) of 
outsourcing, as well as difficulties business owners and staff have in 
providing accurate estimates.

Sequin improvements & new features

The ES e4.5 software update also contains some exciting developments 
in sequin digitizing to exploit the cutting edge sequin placement 
capabilities of the latest machines and controllers. New features are 
summarized as follows...

Set desired 
color count

Set ‘granularity’ of 
source image for 
processing
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Sequin stipple fill

Create variegated stipple fills automatically with single or multi-color 
sequin patterns. These can be reshaped and resized like any embroidery 
object. See Fancy sequin fills for details.

Flip sequins

Flip sequins, also known as reversible sequins, are a color-changing 
effect which has become very fashionable. Beginning with children’s 
wear, flip sequins have found a wide variety of applications, from 
reversible sequin shirts, pillow cases, bags, cases, note books, and more. 
Their use is very simple – swipe up or down to reveal the reverse side, 
with sometimes surprising effects. A simple pink sequined heart on a 

Use View > Flip Sequins to toggle between front and reverse sides of 
sequin runs and fills in reversible sequin designs. Define colors in the 
Sequin Palette Editor.
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plain T-shirt can suddenly turn purple at the touch. Reverse sequin use 
has also found its way into high fashion.

The software now allows you to define as many flip sequins as your 
machine will support, from as little as a single flip sequin, to 2-sequin, 
4-sequin, 6-sequin or even 8-sequin devices. The Flip Sequin control 
allows you to visualize fills created with flip sequins. You can even design 
your own sequin and offset hole. See Visualizing sequin designs for 
details.

Multi-sequin support

EmbroideryStudio currently provides support for twin-sequin machines. 
However, Dahao machine controllers now support a much higher number 
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of attached sequin devices. ES e4.5 provides multi-sequin support for 
machines with 4-sequin, 6-sequin or even 8-sequin devices. See Setting 
up sequin palettes for details.

Machine capabilities
An increasing number of commercial machines can support various 
devices for additional decorative effects. The multi-sequin support now 
provided by ES e4.5 is designed to exploit the latest machine capabilities. 

The main sequin device configurations include...
 Machines supporting one sequin per device. These feed only one 

sequin at a time.

Click to add 
more devices

Set number of 
sequins per device

Define reverse colors 
and transparencies

Multi-sequin dispenser 

Double twin-sequin device with 
stacked sequin capability
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 Machines supporting one or two devices per machine head, usually on 
first or last needles.

 Machines supporting twin-sequin devices with no stack feeding – e.g. 
Barudan FDR-II Twin Sequin, Tajima TBF, SWF Twin Sequin.

 Machines supporting twin-sequin devices or even double twin-sequin 
devices with stack feeding – e.g. Dahao.

 Machines supporting multiple sequins per device – four, six, eight, and 
possibly more sequins – with or without stack feeding.

Note  An increasing number of machines support multiple decoration 
types including sequins in combination with chenille, beading, cording, 
and others.

Machine formats
ES e4.5 supports the following sequin-capable machines:

Machine format Sequin capability File format

Barudan FDR-3 Twin U??

Barudan FDR-3 Chenille Combination Twin U??

Barudan FDR-II Twin Sequin Twin U??

Barudan FDR-II Twin Sequin Chenille Combination Twin U??

Dahao Multiple DST (Dahao)

Schiffli Single ESS

SWF Single DST

SWF Twin Sequin Twin EBD

Tajima Single DST

Tajima TBF Twin TBF

ZSK Single ZSK



   What’s new in ES e4.5? 28

Sequin palette editor
In order to exploit multi-sequin machine capabilities, the Sequin Palette 
Editor has been updated as shown...

The following changes have been made:
 Up to 8 sequins per device can be specified.
 Colors can be defined for both front and reverse sides.
 A transparency factor from 0 to 90 can be defined for each sequin.
Set number of sequins per device. Sequin devices are normally attached 
to the first or last needle on the machine head. Sometimes both. (There 
may be multiple heads on the machine.)

Stacked sequins

Click to add 
more devices

Set number of 
sequins per device

Define reverse colors 
and transparencies

Use Sequin > Manual Sequin to digitize individual sequins.

Use Sequin > Sequin Run Auto to create a string of sequins along a 
digitized line according to current settings.

Use Sequin > Sequin Run Manual to manually digitize sequin-drops along 
a digitized line.
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For those machines that support it, ES e4.5 allows you to define multiple 
sequin drops on the same needle. Fixing stitches are only applied after 
all sequins have been dropped. See Stacked sequins for details.

Stacked sequins can be used with Manual Sequin and Sequin Run 
digitizing methods. Permutations are automatically defined according to 
the sequin palette.
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