What's new in ES e4.5?

The release of EmbroideryStudio e4 is minor in terms of version number
but major in terms of new features and benefits it provides Wilcom
customers. The theme of this release is ‘falling in love with embroidery
again’. Let your creativity flow with the exciting new stitch types and
effects. Sequins too have received a lot of attention in order to exploit the

cutting edge sequin placement capabilities of the latest machines and
controllers.

&

Note This update is intended for installation with any released version
(already installed) of ES e4. It contains all improvements up to this
release plus any previous updates.

Related topics

4 What's new in ES e4.5.2?

4« What's new in ES e4.5.1?

< Auto-centering stitch cursor

< EmbroideryConnect networking
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< Stitching improvements & new features

4 Sequin improvements & new features

What's new in ES e4.5.2?

The ES e4.5.2 software update includes the following general
improvements...

Installation crashes after accepting EULA

A problem was reported when running the ES e4.5 installation after
accepting the ‘Terms and Conditions’. The has been resolved with the
release of ES e4.5.2.

Addition of Chinese Simplified interface
Simplified Chinese has been added to the main Wilcom ES e4.5.2 product
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Setta Lumina thread chart
The Setta Lumina thread chart has been added to ES e4.5.2.
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Font preview

There have been reports that the font preview is slow when opening the
Lettering tab and scrolling through the font list. The problem has been
resolved with the release of ES e4.5.2.
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Offsets with lettering objects

=. Use Toolbox > Simple Offsets to create simple outlines for any filled
embroidery or closed vector object.

Use Toolbox > Outlines & Offsets to create outlines and offsets of any type
for any filled embroidery or closed vector object.

There have been reports of offsets not being properly created in certain
lettering designs, including objects created from simple outline fonts. The
problem has been resolved with the release of ES €4.5.2. See also
Generating outlines & offsets.

Break apart Japanese lettering

Problems have been reported when breaking apart Japanese lettering
objects with the Break Apart tool. Native Japanese (ESA) fonts are
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being immediately broken into individual patches rather than characters.
With the release of ES e4.5.2, lettering is correctly broken apart in stages
— words, letters and then patches.
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Regeneration of large manual sequin objects

Regeneration of large manual sequin objects can be very slow. When
opening sequin machine files without object recognition, it can take a
long time to regenerate stitches. The problem has been resolved with the
release of ES e4.5.2. See also Sequin Embroidery.

What's new in ES e4.5.1?

The ES e4.5.1 software update includes the following improvements...

General improvements

The ES e4.5.1 software update includes the following general
improvements...
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Integration of CorelDRAW 2019 & 2020

ES e4.5.1 is able to detect and integrate with CorelIDRAW 2019 and
CorelDRAW 2020.

CorelDRAW ()

GRAPHICS SUITE =

Merging of custom assets from e4.0 and earlier to e4.5
Some custom assets and defaults are being lost when installing ES e4.5
over ES e4.0 and earlier versions. Asset classes affected include:
Teamname template designs

Teamname teams

Kiosk designs

Templates

Applique fabrics

Defaults

Toolbar layouts

< Styles

This problem has been resolved with the release of ES e4.5.1. See also
File Management.

A A A A A A

User interface languages

The user interface for EmbroideryStudio and EmbroideryHub is now
available in the following languages:

4 Czech

< Dutch

< German

< Spanish

What's new in ES e4.5? :



French
Greek
Italian
Japanese
Korean
Portuguese
Romanian
Russian

A A A A A A A

Printed user guides

Printed user guides are now available from Amazon print-on-demand in
the following languages:

4 English

Japanese

French

German

Italian

Spanish

A A A A A

New Beading Element

Element 1 2 3 4 5

Provide support for beading
devices. Four fixing methods are o O
available: Upright, Laid, and
Above or Below the run line.

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
® Included as standard Q Modular ‘element’

Beading
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https://www.amazon.com/dp/1797592769
https://www.amazon.co.jp/dp/1687801185
https://www.amazon.fr/dp/1692876848
https://www.amazon.de/dp/1697225500
https://www.amazon.it/dp/1711326615
https://www.amazon.es/dp/1687617007

With the release of this update, EmbroideryStudio e4 includes the new
specialty Beading Element which provides support for beading devices,
single and mulitple. See Bead Embroidery for details.
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Fixing stitch support

Various layout methods are available on the machine. EmbroideryStudio
supports the classic fixing stitch types — ‘upright’, ‘flat’, and ‘sideways’ —
and others. See Bead fixings for details.

Upright

Flat

Sideways
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In addition to the classic fixing stitch types, the Beading feature includes
a range of decorative fixing stitches for use in bead runs or individual
bead drops. See Apply bead fixings for details.

Bead Run o Connectors] 4 Pull Comp] " Bling Run
L. . 37 Special ] Z Fills (3 Outlines l
Fixing stitch )
preview % — @ Bead Run -
Pattern
- 1%
Select fixing _l,.= ~ {1 Bead: [em A -
stitch type | ro1 s02 el Adjust fixing stitch
Margin: |0.50 size if manual
i - Fadng: [501 .|~ option selected
503 uo1 uoz Angle: |90.0
' S Positioning:
uo3 un4 Exact .

@

Tip Before using the Bead tools, you need to choose a suitable machine
format. Only some machine formats support beading — e.g. Tajima TBF,
Dahao and SWF Twin Sequin. Refer to your machine manual for

information about support for this type of decoration. See also Bead
encoding & decoding.

Dahao support

In support of Dahao’s multi-sequin capabilities, EmbroideryStudio e4
provides the following support...
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Quadruple sequins for Dahao machine format

The Dahao embroidery machine control unit is capable of quad sequins
on a single needle bar. ES e4.5 now supports ‘ABCD’ on the first needle,
and ‘EFGH’ on the last.

EmbroideryConnect networking

The ES e4.5.1 software update includes the following EmbroideryConnect
improvements...

EmbroideryHub user interface languages

The EmbroideryHub user interface is now available in the same
languages as EmbroideryStudio e4.

New shortcut keys for EmbroideryConnect icons

7 Use Standard > Send to EmbroideryConnect to send the current design to
a named EmbroideryConnect device.

Use Standard > Queue Design to send the current design to the
m» EmbroideryConnect design queue where they can be ‘pulled’ from the
machine.

Shortcut keys have been added to support the new EmbroideryConnect
icons:

< Send to EmbroideryConnect: Shift+Alt+S

< Queue Design: Shift+Alt+Q

What's new in ES e4.5? :



‘Space Available’ for EC device sometimes shows OMB
In some cases, when sending a design to an EC device,

EmbroideryStudio e4 erroneously reports O MB available. This problem

has been resolved with the release of ES e4.5.1.

Digitizing improvements

The ES e4.5.1 software update includes the following digitizing
improvements...

Outlines & offsets with vectors
The Outlines & Offsets feature now works with vector objects.

Outlines & Offsets
[~ Create outlines
Overlapping method: Object type: Width: Colors
AR - S
[~ Create offsets
Offset pattern:
= &1 spacng Disance |51 Object type & widtn Calor ‘
1 [ 200 [3]mm 4.00 |mm [Run IR s
2 [ .00 [ mm 8.00 |mm | Stemstitch v [ st o [CEHE ) [&][%]
3 [ 200 #]mm [ 12.00|mm [Satn coumnc ~| [ 150 [&mm [c4 | [#] &l
Mumber of patterns: 12|  Patten spacing: 0.00 % Totalnumber of offsets: 3
Overlapping method Corners e
E‘ EL s Join offsets into spiral
1 \ 1 ) ’/7) . :
72\ | |7 7 Angle limit: 0 10 Approximaton: | 0.10 (3] mm
[ Keep original objects [ cand
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New thread charts

With the release of ES e4.5.1, four new thread charts are included —
Madeira Polyneon, Madeira Rayon, BROTHER Country, and BROTHER

Embroidery.

Select Thread Charts

Thread charts: Selected thread charts:
Arc Rayon ~ BROTHER. Country
Aurifil Cotton BROTHER Embroidery
AURIfil Filato Lana 12 Madeira Polyneon
Aurilux MADEIRA Rayon

Brother Fleshtone

Brother Metallic

Brother Poly

| | Coats Alcazar Global Rayon
| | Coats Sylko Brazil Polyester
| | coats Sylko Global Polyester
Contone Mako

| | Default

| | ome

| | Durak Polysoft 40

Elchel v
£

|
i
|
|| Brildor
i
|
|
==

<

i | Manage... Cancel

Thread chart colors unexpectedly turning to red and black

Problems have occurred in EmbroideryStudio e4 with thread chart colors
turning to red and black shades following editing operations. This seems
to have affected two Madeira charts in particular. The problem has been
resolved with the release of ES e4.5.1.
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Select Thread Charts

Thread charts: Selected thread charts:

Angelking Madeira Classic 40
Angelking #5 Feel Soft
Angelking #6
Angelking #6 Half
Applique

Arc Poly

Arc Rayon

AURIfil Filato Lana 12 ==
Aurilux
Brildor
Brother Fleshtone <<
Brother Metallic

(VTN II-IML diiih

Auto-digitizing improvements

The ES e4.5.1 software update includes the following auto-digitizing
improvements...

What's new in ES e4.5?
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Branching of single objects in Smart Design

When using Smart Design, resultant single objects are being
auto-branched unexpectedly. This problem has been resolved with the
release of ES e4.5.1.

Segmenting of backgrounds in Smart Design

With certain designs, large backgrounds are being segmented
unexpectedly, irrespective of values set in the Smart Design dialog. This
problem has been resolved with the release of ES e4.5.1.

Smart Design X
Processed bitmap: 255 colors Q Q Q Color Allocation
Color matching
Omit Color Thread
_— (@) Add bitmap colors to palette
U (C)Add thread chart colors to palette

I G
D Select Thread Charts...
| [

(D) Match bitmap colors to palette
Stitching options
[1Add outlines:

C1

Locate Cancel

EmbroideryStudio e4 Reference Manual
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Unwanted stitch angles

Unwanted stitch angles are being added to some auto-digitized designs.
This problem has been resolved with the release of ES e4.5.1.

Lettering improvements

The ES e4.5.1 software update includes the following lettering
improvements...

Support for complex text layouts

ES e4.5.1 now provides support for ‘complex text layout’ (right-to-left)
and non-European scripts including Arabic, Hebrew, and Thai.
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With ‘RTL languages’ like Arabic and Hebrew, the order of characters is
correctly rendered in the generated lettering objects. Complex text
rendering is also supported in other languages which include combined
characters. See also Selecting embroidery fonts.

What's new in ES e4.5? 1 13



Ten (10) new fonts packaged

Ten (10) new fonts have been packaged with the latest update. These

include:

Albert
Bounty
Gypsy

Lila

Pastille
Python Script
Scope
Spatial

Vivid Script
Yama

-~

A A A A A A A A &

Last used font name remembered

The Create Letter dialog now remembers and displays the last selected
font name. This is a useful productivity enhancement when creating
multiple sets of new letters. The same details no longer have to be

unnecessarily re-entered.

Create Letter

Alphabet name: My Font - Create...

Letter name: -

Reference height: 50.00 2 mm

Digitize reference height

/| Remove functions

0K,

Cancel

EmbroideryStudio e4 Reference Manual
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Editing names in Teamname List

Previously, when selecting a name in the Teamname List, it became
editable. Now it remains highlighted and cannot be edited unless you
double-click.

Team Names 4 x

Designs Teamname List l

] wy| A 5, | [ s

£3| ([ BE X A% 4 24| = 2| (3 [
Baseline 1

MName 1 Mame 2 MName 3
anﬁ T Double-click
Jack Jones Atlanta to edit
William Brown London
David Johnson Delhi
Mark Roberts Sheffield

Changing stitch properties for lettering

With the latest release, you can preset object properties before adding
members to your teamname list. This applies to both Team Names and
other lettering objects. If you choose a fill that is not applicable to
lettering, the system will default to the first applicable fill, usually Satin.

*_ Connectors | i Pull Comp | »#° BlingRun | &% Bling Fills

Preset object Yyspecial | JaFils | () Outlines | bl Underlay
— =

properties as preferred Lettzring -

Dack Jones Atlanta

Designs Teamname List ]

3| () [0 BE XA 24 /4= 5 (3 )

-
Baseline 1 < | Insertsymbol...
- a’ @ @ ﬁ e Name 1 Name 2 Name 3 Update Text
John Smith Sycney
; = Bodoni _]' ac 'k -

ack Jones Atlanta
William Brown London MPreview
David Johnson Delhi
Type: Al ~
Mark Roberts Sheffield
TrueType style: All ~

Use saved version

Height: | 13.00 [$| mm
Width: | 100 (3%
Italic: [0 3= v

Sequin improvements

The ES e4.5.1 software update includes the following sequin
improvements...
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Multi-sequin export to machine file

Problems have occurred when exporting multi-sequin designs to DST file
format for production. Multi-sequin objects are being exported with the
one sequin type and same size sequin fixing stitch. This problem has
been resolved with the release of ES e4.5.1.

System & file improvements

The ES e4.5.1 software update includes the following improvements...

Unexpected crashes

Unexpected software crashes have occurred in EmbroideryStudio e4
when...

< Opening some DST, INB, and ESS designs

4 Resizing certain EMB designs

< Using the B key to zoom onto selected areas.

The problem has been resolved with the release of ES e4.5.1.

PES file start and end points

A problem has been reported when outputting PES files from EMB. Auto
start and end points are not being properly maintained, causing the
design to be off center. This problem has been resolved with the release
of ES e4.5.1.
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SWF (EBD) file format

The Wilcom SWF file format has been updated to support the latest
version of EBD. Accordingly, the SWF Twin Sequin machine format
includes a new trim format setting. You can now output ‘Trim’ as ‘Code’.

Machine Format Settings *

Standard l Advanced ]

Machine type: SWF Twin Sequin

Format name: | SWF Twin Seguin |

Comment: | |

Maximum stitch: 12,1 5 mm
Minimurn stitch: 0.3 [5|mm
Maimum jump: 7.0 |mm

Trim Boring

[ output trims Offset: -12.0 3 |mm

Format "Trim' as:

Format Trim as |~ [Jcade End of design
Code for EBD s T @ End of design
O stop

Auto-centering stitch cursor

Previously the stitch cursor always defaulted to the end of a design
including start end connectors. With this release, the stitch cursor adjusts
to the end of the last digitized object, not the auto-end point. If the object
has a tie-off, the cursor jumps to the end of the tie-off instead of the
beginning. All input methods behave the same way. Auto start and end
symbols have been added — a green circle and a red cross. These are
activated via Options > View Design.

Auto Start & End %
777774 7] Apply auto start 8.end
[ Maintain automatically o

Method
@® Auto start &end O—0——0

Current cursor

j / position N
—GC——0
y (O Return to start point
- i 7 (O Digitize start/end point
/ i =]
; o Separately
7 Matchon ..
(®) Both horizontal & vertical
Auto startandend7 7 Otorzzntal orly
SymbOIS on : | e / O Vertical only
/ o Connectors
® Jump: 70 Emm
ORun 21 S

save
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Jump functions in the Stitch List

When digitizing objects with large jumps, the Stitch List now correctly
shows Jump functions.

Stitch List nx
5 X ¥ L Func ~
515 0.7 103 129
516 -0.09 0.14 0.17 TieOff
517 0.09 .14 0.17 (used)
58 0.3 0.40 0.50 (used)
519 0.30 0.40 0.50 (used)
50 -0.09 0.14 0.17 (used)
521 0.00 0.00 0.00 Color (15) (empty)
523 6.39 -0.08 5.3 jump
524 6.38 .08 6.38 jump
525 6.3 0.08 5.3 jump
i 5% 6.38 .08 6.38
I 527 0.77 0.22 0.79
58 0.4 0.34 0.8
P i A -~ | ——
51 077 0.2 0.7
532 -157 0.57 167
533 2.0 0.0 2.06 v

General improvements

The ES e4.5 software update includes the following general
improvements...

Processing speed

EmbroideryStudio e4 provides significant speed improvements.
Processing of large complex designs containing many objects is now up
to 100 times faster. This is especially significant when processing large
sequin designs.

Installation improvements

EmbroideryStudio e4 provides significant improvements when installing

updates and upgrades in relation to:

4 Merging of existing custom assets

4 Merging of existing settings when choosing to merge earlier installed
versions.

User-defined assets such as styles, bling, sequin palette settings, toolbar
layouts, and so on, are now correctly carried across from ESe3 and earlier
installations.

EmbroideryStudio e4 Reference Manual ! 18



New and improved product elements

EmbroideryStudio offers a number of exciting new ‘Elements’ for
Creativity and Specialty processes.

Element 1 2 3 4 5

Creativity

Create hand-stitch effects which combine
randomized spacing and stitch angles for

Hand Stitch a more organic look. Apply to satin, e O O - -
tatami, run, backstitch, and other stitch

types.

Automatically fill large areas with
Maze Fills double-spiral stitching that nevercrosses O O - - -
itself.

c &

Convert photos into embroidered designs
in seconds. Automatically fill large areas
' e - O O O
with open stitching reminiscent of a coral
reef.

Reef PhotoStitch

Productivity

EmbroideryConnect machine networking
capability has had a complete overhaul in
ES e4. See EmbroideryConnect
networking for details.

EmbroideryConnect

Specialty

Create embroidery files for single and
twin-sequin dispensing machines. See
= o O
Sequin improvements & new features for
details.

Sequins Advanced

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
® Included as standard O Modular ‘element’

EmbroideryConnect networking

Wilcom’s EmbroideryConnect network capability has just taken a giant
leap forward with the new EmbroideryHub networking software and
second generation EmbroideryConnect WiFi device. The concept

What's new in ES e4.5?

19



—_—

—
-

—

behind the EmbroideryConnect network is described by the following
diagram...

WiFi Router =
| Operator ‘pulls’ barcoded i
! design to embroidery |
- machine from design queue |
: _____ - : m% S S— ,I
1 =
A . =) Y'Y et e
' o £ ' ——
o d iy

EmbroideryHub converts

design to machine file for
target machine

________________ Embroidery machine ‘n’

Designer sends design to named
@ @ embroidery machine OR to
EmbroideryHub design queue

ES User 1 ES User ‘n’

EmbroideryHub

Quickly and easily send, scan, and queue your embroidery designs for
production. EmbroideryHub software is included with the upgraded
EmbroideryConnect element. See Machine Networking for details.

EmbroideryConnect

Now you can wirelessly manage and
transfer embroidery designs from

=2 JiS
EmbroideryHub to the new second = S
generation EmbroideryConnect >
WiFi device connected directly to G

your embroidery machines. Features
include:

< Simple integration with your
existing WiFi network.

< Color-coded LED light
notifications.

4 Barcode reader for super-fast design loading.
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Sending designs to the EmbroideryConnect network

o Use Standard > Send to EmbroideryConnect to send the current design to
#  anamed EmbroideryConnect device.

Use Standard > Queue Design to send the current design to the
p» EmbroideryConnect design queue where they can be ‘pulled’ from the
machine.

Once you have set up one or more EmbroideryConnect devices on your
network, you have the choice of ‘pushing’ designs or ‘pulling’ them from
the EmbroideryHub. The new Send to EmbroideryConnect button
allows you to send a design to a named EC device. Alternatively, use the
Queue Design to ‘push’ designs to a queue where they can be ‘pulled’
from the machine itself. See for
details.

Stitching improvements & new features

The ES e4.5 software update contains some exciting new stitch effects,
with an emphasis on a more naturalistic, organic style of stitching,
placing it at the cutting edge of contemporary embroidery digitizing. New
features are summarized as follows...

New Hand Stitch

Use Stitch Effects > Hand Stitch to create hand-stitch effects which
l@l combine randomized spacing and stitch angles. Can be applied to satin,
~ tatami, run, backstitch, and other stitch types.

Tired of perfect machine stitching every time? Fashion trends sometimes
favor a more organic look which is very hard to achieve with current
design tools. With the new Hand Stitch effect, you can easily and
intuitively create hand-stitch effects which combine randomized spacing
and stitch angles. This powerful new stitch effect can be applied to a

What's new in ES e4.5? ' 21



variety of stitch types, including satin, tatami, run, backstitch, and
others. See Hand stitch effect for details.

e Cur\.resl i Compound Chenille @ Hand Stitch

Hand stitch effect

Stitch roughness

Length:

\\‘\\ / Angle: 2 -

[
4

— - Stitch mass
I Count: 1 -
/ Random: 0w
Variant: 1 -

New Maze Fill

@ Use Fill Stitch Types > Maze Fill to create maze-like stitching that never
intersects. Right-click for settings.
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New Maze Fill offers a double-spiral stitch that never crosses or jumps
over itself. Automatically fill large areas with this unique stitch type. See
also Maze fills.

3¢ Special  Fils | () Outlines |

Maze -

Stitch values

Spacing: 4.00 || mm

Length: 2.50 (4| mm

Vary stitch length

Minlength: 0,30 |4/ mm

Chordgap: 0.05 || mm

Smoothing:

U

Low Medium High

Direction:
@ Counterdockwise
() Clockwise

New Reef PhotoStitch

Use Auto-Digitizing > Photo Flash to create embroidery designs directly
fe | from photographs.

5% Use Auto-Digitizing > Reef PhotoStitch to turn photographs into a single
- embroidery field resembling a coral reef.

New Reef PhotoStitch expands on the Photo Flash auto-digitizing
method to convert a photos into embroidered designs. Automatically fill
large areas with open stitching reminiscent of a coral reef. Like Maze Fill,

What's new in ES e4.5? 1 23



this stitch never intersects itself. Adjust to the stitch resolution of choice.
See also Auto-digitizing with Reef PhotoStitch.

. - Reef PhatoStitch

saaw

Trvert Colors:

Fo

frighiness:

Auto-digitizing improvements

The ES e4.5 software update contains significant improvements in

auto-digitizing capabilities.

Bitmap preparation

Bitmap preparation improvements have focused on the creation of
logo-style designs for commercial decorators. Improvements include:

< Better sequencing
< Fewer color changes and trims

EmbroideryStudio e4 Reference Manual
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< Improved color reduction

Prepare Ditmap Colors

Crigral Bimap

t 140x 140 091 Colors:

tumber
: SmartDesignirtwerk_Crest_Athletics_Assocat  Processing ootions

Dl color depth:
Colr counts

04 x 524 Poosls

ntse: 6.0x0.50m

254 cokors (8 b peer poos)
255

Less
Detals:
Less

ofclors: 6

|_Set desired
color count

- | Set‘granularity’ of
] source image for

processing

Stitch estimation

Again with and emphasis on the creation of logo-style designs for
commercial decorators, ES e4.5 provides improvements in accurate
stitch counts for quotes. This is to assist the growing trend (and cost) of
outsourcing, as well as difficulties business owners and staff have in
providing accurate estimates.

Sequin improvements & new features

The ES e4.5 software update also contains some exciting developments
in sequin digitizing to exploit the cutting edge sequin placement
capabilities of the latest machines and controllers. New features are
summarized as follows...

What's new in ES e4.5?
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Sequin stipple fill

Create variegated stipple fills automatically with single or multi-color
sequin patterns. These can be reshaped and resized like any embroidery
object. See Fancy sequin fills for details.

e special  ZrFills | (B Outlines

Sequin Stipple Fill -

e

. 552
&

Sequin layout settings

©5
'508

Loop spacing:  8.50 || mm

£

&

®
]

P,
3

&
kd

Flip sequins

Use View > Flip Sequins to toggle between front and reverse sides of
sequin runs and fills in reversible sequin designs. Define colors in the
Sequin Palette Editor.

Flip sequins, also known as reversible sequins, are a color-changing
effect which has become very fashionable. Beginning with children’s
wear, flip sequins have found a wide variety of applications, from
reversible sequin shirts, pillow cases, bags, cases, note books, and more.
Their use is very simple — swipe up or down to reveal the reverse side,
with sometimes surprising effects. A simple pink sequined heart on a
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plain T-shirt can suddenly turn purple at the touch. Reverse sequin use
has also found its way into high fashion.

The software now allows you to define as many flip sequins as your
machine will support, from as little as a single flip sequin, to 2-sequin,
4-sequin, 6-sequin or even 8-sequin devices. The Flip Sequin control
allows you to visualize fills created with flip sequins. You can even design
your own sequin and offset hole. See Visualizing sequin designs for

details.
Sequin Palette Editor
More
Sequin: @A I |
Front color: _L
Reverse color: | NN ~ |
Transparency: a
Size, mm:

u;‘
1:3‘ at

3 %
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000
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Multi-sequin support

EmbroideryStudio currently provides support for twin-sequin machines.
However, Dahao machine controllers now support a much higher number
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of attached sequin devices. ES e4.5 provides multi-sequin support for

machines with 4-sequin, 6-sequin or even 8-sequin devices. See Setting

up sequin palettes for details.

Comment:

Number of sequins: 4 = -

Machine capabilities

more devices

| Define reverse colors
and transparencies

Sequin Palette Editor
1 [_More +—— Click to add

Sequin: | € A B E ~-|®c ~-|®p =1

Front color: | INNNNNNN - | NN - | I - | B - |
Reverse color: | - - hd

-
Transparency: a 50 70 90

Size,mms | 3.0 40 50 6.0
e - - -

| Set number of
sequins per device

An increasing number of commercial machines can support various

devices for additional decorative effects. The multi-se

provided by ES e4.5 is designed to exploit the latest machine capabilities.

Multi-sequin dispenser

The main sequin device configurations include...

4 Machines supporting one sequin per device. These
sequin at a time.

EmbroideryStudio e4 Ref

quin support now

Double twin-sequin device with
stacked sequin capability

feed only one
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< Machines supporting one or two devices per machine head, usually on

first or last needles.

< Machines supporting twin-sequin devices with no stack feeding — e.g.
Barudan FDR-II Twin Sequin, Tajima TBF, SWF Twin Sequin.
4 Machines supporting twin-sequin devices or even double twin-sequin

devices with stack feeding — e.g. Dahao.

< Machines supporting multiple sequins per device — four, six, eight, and

possibly more sequins — with or without stack feeding.

&

Note An increasing number of machines support multiple decoration
types including sequins in combination with chenille, beading, cording,

and others.

Machine formats

ES e4.5 supports the following sequin-capable machines:

Machine format Sequin capability File format
Barudan FDR-3 Twin ur?
Barudan FDR-3 Chenille Combination Twin ur?
Barudan FDR-II Twin Sequin Twin ur?
Barudan FDR-II Twin Sequin Chenille Combination Twin u??

Dahao Multiple DST (Dahao)
Schiffli Single ESS

SWF Single DST

SWEF Twin Sequin Twin EBD
Tajima Single DST
Tajima TBF Twin TBF

ZSK Single ZSK

What's new in ES e4.5?
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Sequin palette editor

In order to exploit multi-sequin machine capabilities, the Sequin Palette
Editor has been updated as shown...

Sequin Palette Editor

1 I more_+—— Click to add
Sequin: | © A RL-E ~1®c ~l@bp | more devices
Front color: | NN - | NN - | DN - | D - |

Reverse color: = = = = [ save.. | | _Define reverse colors
Transparency: "] 50 70 90 .

Size, mm: 3.0 2.0 5.0 5.0 and transparencies

Hole, mm: 1.5 1.5 1.5 1.5 ——

' Cancel
Comment: ILI
Number of sequins: 4 B - | Setnumberof

sequins per device

The following changes have been made:

< Up to 8 sequins per device can be specified.

< Colors can be defined for both front and reverse sides.

< A transparency factor from 0 to 90 can be defined for each sequin.
Set number of sequins per device. Sequin devices are normally attached

to the first or last needle on the machine head. Sometimes both. (There
may be multiple heads on the machine.)

Stacked sequins

oA - Use Sequin > Manual Sequin to digitize individual sequins.

% Use Sequin > Sequin Run Auto to create a string of sequins along a
digitized line according to current settings.

® Use Sequin > Sequin Run Manual to manually digitize sequin-drops along
a digitized line.
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For those machines that support it, ES e4.5 allows you to define multiple
sequin drops on the same needle. Fixing stitches are only applied after
all sequins have been dropped. See Stacked sequins for details.

Stacked sequins can be used with Manual Sequin and Sequin Run
digitizing methods. Permutations are automatically defined according to
the sequin palette.
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